wiganworld home page
Home Photos of Wigan Stuff News What's On Classifieds Forum Communicate Guestbook Links Blogs
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in            register
posting replies or new topic

 
Post new topic   Reply to topic    wiganworld Forum Index -> Computer problems


View previous topic :: View next topic  
Author Message
reddi8



Joined: 27 Jun 2006
Posts: 855

PostPosted: Wed Aug 09, 2006 10:19 pm    Post subject: posting replies or new topic Reply with quote

why is on this forum when i try to post a reply or new topic I have difficulty. I might try 8 times and it takes me back to the wiganworld Forum Index and with any luck I can make a reply after many tries. It doesn`t happen on any other forum.
Back to top
View user's profile Send private message
Roobarb and Custard



Joined: 21 Jun 2006
Posts: 440
Location: Tyldesley

PostPosted: Thu Aug 10, 2006 12:22 am    Post subject: Reply with quote

reddi8, when you click the submit button what happens? Do you get a message pop up that says your message has been entered successfully? If not are you blocking pop ups with AOL or Google toolbars?
_________________
Australian Business Directory www.OzEyes.com

UK Business Directory www.Eyes4Biz.com

ASKNikon http://www.asknikon.com

Gallery http://500px.com/ShootMe
Back to top
View user's profile Send private message Visit poster's website
reddi8



Joined: 27 Jun 2006
Posts: 855

PostPosted: Thu Aug 10, 2006 7:55 am    Post subject: Reply with quote

Just now I have tried 5 times to get this POST A REPLY. I don`t get to write a message to submit it just keeps going back to wiganworld Forum Index.
Back to top
View user's profile Send private message
brian



Joined: 19 Jun 2006
Posts: 252
Location: Wigan

PostPosted: Thu Aug 10, 2006 11:01 pm    Post subject: Reply with quote

Sounds strange?
Virus? Spyware? Have you tried running Adaware and anti-virus s/w?
_________________
There's no place like 127.0.0.1
Back to top
View user's profile Send private message Visit poster's website
Roobarb and Custard



Joined: 21 Jun 2006
Posts: 440
Location: Tyldesley

PostPosted: Fri Aug 11, 2006 12:06 am    Post subject: Reply with quote

reddi8 do you mean it takes you back to here?
http://wiganworld.co.uk/forum/login.php?redirect=posting.php&mode=reply&t=624
If so it would imply you are not logged in or it thinks you are not logged in when you try to post a reply.
Contact Brian, it may be a cookie problem.
_________________
Australian Business Directory www.OzEyes.com

UK Business Directory www.Eyes4Biz.com

ASKNikon http://www.asknikon.com

Gallery http://500px.com/ShootMe
Back to top
View user's profile Send private message Visit poster's website
arrow



Joined: 17 Jul 2006
Posts: 512

PostPosted: Fri Aug 11, 2006 12:34 am    Post subject: Reply with quote

I too thought it might be a cookie problem, to eliminate it as a possible cause you could try this.

Open Internet Explorer, click on Tools(1), and choose Internet Options from the menu.
Then click on to the Privacy tab(2), and click the Advanced button(3).
Look at and remember the settings in your Advanced Privacy Settings box(4) and then change them to look like the settings in the box in my picture.
Click OK to close each box, restart Internet Explorer, and then just try Wigan World again.



If it didn't work just follow the steps and change the settings in the Advanced Privacy Settings box(4) back to how they were.
Back to top
View user's profile Send private message
M.G



Joined: 28 Jun 2006
Posts: 443
Location: here

PostPosted: Fri Aug 11, 2006 9:44 pm    Post subject: Reply with quote

thanks Arrow I was having problems as well Cool
Back to top
View user's profile Send private message
arrow



Joined: 17 Jul 2006
Posts: 512

PostPosted: Sun Aug 13, 2006 10:40 am    Post subject: Reply with quote

Your welcome Dukes Wench, I'm pleased it worked for you Smile
Back to top
View user's profile Send private message
reddi8



Joined: 27 Jun 2006
Posts: 855

PostPosted: Tue Aug 15, 2006 2:14 pm    Post subject: Reply with quote

brilliant Arrow it really worked . I now can reply to the topics.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    wiganworld Forum Index -> Computer problems All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group